real estate

Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #107702
      ROCKERANDROMEDAEDUARDO
      Participante

      Hola a todo/as y feliz Navidad y prospero año nuevo lo primero, y entrando en materia necesito ayuda, estoy creando una web y he necesitado instalar el componente real estate, hasta aqui bien pero tengo 2 problemas: uno es que he instalado la version 2.2 del componente y necesito el idioma español y no lo encuentro solo he encontrado idioma para la version 2.1 y no se si vale para la 2.2, porque buscando la version 2.1 del componente no la encuentro.
      Ademas una vez descargado el idioma no se como hacer para ponerlo en español, pues he seguido los siguientes pasos:

      1- descomprimir el idioma
      2- elijo el file correspondiente y lo copio en la carpeta language
      3- suprimo el file llamado english y dejo solo el file spanish

      pero no funciona

      ¿Se hace asi o no?

      El otro problema es que no se como hacer para poder modificar la vista generica del componente que se muestra en la web, adjunto captura de pantalla; a lo mejor es que me falta por instalar algun módulo pero no se cual.

      Y como es normal me corre prisa.

      Siento el rollazo

      Un saludo

    • #107703
      redloModerador Foro
      Participante

      No tienes que eliminar el archivo de idioma original, solo añade el archivo php del idioma del componente. Luego segun tengas configurado idioma de administración y publico, joomla se encarga de mostrar el idioma escogido.

      Me suppongo que para cambiar la vista de opciones, cuando generas el enlace de menu, tendras varias opciones a elegir. Si no, crea un enlace externo a donde quieras, del componente en cuestión.

    • #107704
      ROCKERANDROMEDAEDUARDO
      Participante

      Pues va a ser que no, añado el php de idioma en la siguiente ruta:
      C:xampphtdocseuropeacomponentscom_realestatemanagerlanguage
      (europea es la raiz del sitio) y no funciona mi version de joomla es la 2.5.8 y la del componente l a 2.2, esta version de joomla me viene grande hasta ahora siempre habia usado l a 1.5.X y no estoy seguro donde mirar la configuracion que me dices.

      gracias

    • #107706
      redloModerador Foro
      Participante

      Pues va a ser que si 🙂Funciona perfectamente sin tener que borrar nada

      Contenido de interes

      Trabajar en local o remoto

      Wamp´s y librerias

      Attachments:
Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad