Problemas de optimización SEO en 1&1

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Problemas de optimización SEO en 1&1

  • Este debate tiene 7 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 14 años, 2 meses por Anónimo.
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #89313
      Anónimo
      Invitado

      Hola.
      Tengo varias páginas Joomla y todo perfecto.
      El problema ha sido con una que he creado en 1&1, por pobrar otra cosa (27 € al año) y no consigo optimizarla para Google y a pesar de que llevo para 2 meses ¡¡¡NADA!!! Como si no existiera.
      Su penoso departamento técnico me dice que no puede darme soluciones por que Joomla es software externo…
      Instale el JCRAWLE que me ha ido de lujo en otras Web site que tengo, pero aquí nada, toda la gama de avisos en rojo y claro Google no indexa el sitemaps. He intentado crear uno manualmente y tampoco me indexa ninguna url´s.
      Por favor alguien que tenga o haya tenido un dominio en esta empresa se ha encontrado con este problema y lo ha conseguido soliucionar.
      Gracias.

      (Le he dado mil vueltas al foro antes de publicar esto aqui, si me he equivocado perdòn…)

    • #89321
      redloModerador Foro
      Participante

      Mas que penoso diria inexistente. Son realmente lamentables. Hice una web http://www.gestalumnos.es que aun no se a puesto en funcionamiento por no poder aumentar en el php.ini los limites de tiempo y tamaño de subida. Ni haciendo lo que comentan en su faq funciona. Cambia de servidor, ganaras tiempo y dinero.

      Una pregunta: ¿has utilizado las Herramientas para webmaster de Google ?

      https://www.google.com/accounts/ServiceLogin?service=sitemaps&passive=true&nui=1&continue=https%3A%2F%2Fwww.google.com%2Fwebmasters%2Ftools%2F%3Fhl%3Des&followup=https%3A%2F%2Fwww.google.com%2Fwebmasters%2Ftools%2F%3Fhl%3Des&hl=es

    • #89333
      skullzgroupskullzgroup
      Participante

      lo que dice Redlo es muy necesario si eres el webmaster de ese site.Por otro lado,quiero decirte que aunque ese hosting sea lamentable,no es el culpable de que tu web no salga en Google.Si no gestionas bien el SEO dentro de tu site,junto con un sitemap como la gente listo vas a estar por más tiempo.

    • #89348
      Anónimo
      Invitado

      Primero gracias por contestar…

      Redlo tengo una cuenta en Google para optimizar web, y quien no¿??¿?
      Esta claro que la cosa va acabar largándome a otro hosting, pero es que me da rabia no poder olvidarme de este trabajo acabado y finiquitado por culpa de unos terceros que te vuelven loco.

      skullzgroup no soy un experto en optimización SEO. Solo las Web site que he hecho me han funcionado, siguiendo tus ejemplos y los de otros muchos en otros muchos foros: url´s amigables, metatags, nombres de pagina… por alguna cosa que te he leído eres un maquina y yo un penas.
      Solo se que se lo que funciona en otros hosting en este no, que lo que a los 15 días consigo en otros hosting aquí no, que los site maps no indexan, que no me da permisos para reescribir en ningún lado…un infierno.
      He hecho lo mismo en otra Web después y ya están por lo menos situadas o indexadas… me da igual solo quiero finiquitar este tema y a otra cosa, y no puedo por que lo que me funciona en otros sitios en este no.
      Si quieres cuento lo que ha sido instalar el s5 media player, me he tirado un mes.
      Bueno gracias de nuevo skullzgroup y redlo y si alguien ha conseguido soluciones y me las cuenta GRACIAS adelantadas.

    • #89350
      skullzgroupskullzgroup
      Participante

      Elkara fijate en el enlace que hay a un tutorial mio dentro de este post.Es para hacer un buen sitemap en Joomla.
      http://solojoomla.com/foro/joomla-en-general/promocionar-mi-web-joomla.html#3621

      P.D:A los de 1y1 hazles una amenaza,diles que te cambias de hosting si no te dan permisos o solucionan tus problemas,suele funcionar este tipo de acción,aunque tengas un sharedhosting barato.

    • #89352
      Anónimo
      Invitado

      GRACIAS MIL…
      Me pongo al lío.

    • #89355
      Anónimo
      Invitado

      elkara escribió:

      GRACIAS MIL…
      Me pongo al lío.

      Nada, esto es lo que me ha pasado al intentar instalar el XMAP:

      SEGUIRE PELEANDO ……………

      Attachments:
    • #89400
      Anónimo
      Invitado

      Ya voy solucionando el problema.
      He creado sitemaps manualmente, ya que no me deja instalar componentes de ayuda al SEO. Después de varios intentos en los que Google no indexaba la url´s de los sitemaps, he conseguido y (no se muy bien por que) de repente y a base de repetir el proceso, que me indexe algunas url´s.
      En definitiva como la instalación del otro componente (s5 media player) un montón de tiempo en pelearte con cosas que en otros hosting funcionan a la primer.
      No esta en mi animo criticar por criticar pero espero que pase el año y BYE!

Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad