Problemas con nueva instalación

Diseño web Joomla Foros General Joomla en General Problemas con nueva instalación

  • Este debate tiene 3 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 10 años, 10 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #90882
      Anónimo
      Invitado

      Hola gente. Estaba a instalar joomla 1.5. Todo bien hasta el final cuando ya hacia click para ingresar al admin, me devuevle página en blanco.

      Decidi realizar una nueva reinstalación, volviendo a subier el config. php de nuevo y borrando todas las tablas de la base de datos.
      Pero cuando voy a comenzar de nuevo la instalación me continua diciendo que borre la carpeta installation y no me permite, que otros archivos tengo de eliminar para que no reconozca que se ha echo una instalación previa?

      A ver si alguien me ayuda en esto!
      Gracias

    • #90889
      Anónimo
      Invitado

      sienteasturias escribió:

      Hola gente. Estaba a instalar joomla 1.5. Todo bien hasta el final cuando ya hacia click para ingresar al admin, me devuevle página en blanco.

      Gracias

      Has borrado por ftp la carpeta installation como indica la instalacion de joomla? si lo has hecho y no funciona es porque has hecho algo mal, sea algun nombre o contraseña.

      para instalar todo de nuevo yo eliminaria los archivos y carpetas creados por la instalacion de joomla vieja y tambien la base de datos que creaste para esa instalacion. Luego creas una nueva base de datos e instalas joomla. Recuerda que cuentas en cpanel con fantastico que te instalar joomla en pocos segundos.

      saludos

      max

    • #90891
      Anónimo
      Invitado

      Pues mira, lo que hice fue: subirlo todo a otro directorio, por que en el mismo áun borrado todos los archivos, y resubidos, tamién la base de datos y demás, me seguia mostrando lo mismo.
      De esta manera ya he conseguido instalarlo, más lo unico que hice a diferencia de antes tan solo ha sido una contraseña distinta para el admin, quizás fuese eso, no se si permite cáracteres la contraseña como @, pero el caso fue lo unico que hice de diferente.

      Saludos y gracias

    • #90895
      Anónimo
      Invitado

      sienteasturias escribió:

      ,,,, borre la carpeta installation y no me permite, que otros archivos tengo de eliminar para que no reconozca que se ha echo una instalación previa?,,,,

      Ciao

      Intenta ponerle permisos 777, si no te deja envia un ticket al servicio tecnico

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad