Problemas con Jomsocial

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 9 años, 6 meses por Anónimo.
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #85738
      Anónimo
      Invitado

      Disculpen pero ahora cada que quiero ver un perfil manda un mensaje de error. 🙁

      DB function failed with error number 1146
      Table ‘dreaminm_jml06.y6z4i_alpha_userpoints’ doesn’t exist SQL=SELECT points FROM y6z4i_alpha_userpoints WHERE userid = 139

      Pasa con todos los perfiles y realmente no se que hacer 🙁

      alguna recomendacion, urge

    • #85739
      Anónimo
      Invitado

      Solo pasa cuando el usuario no esta registrado o logeado en una sesion como puedo cambiar esto para que los perfiles sean publicos.

      Gracias

    • #85745
      redloModerador Foro
      Participante

      Ve al apartado Configuracion de tu Jomsocial y en el cuadro “Privacy” selecciona “Default Profile Privacy” como Publico.

    • #85748
      Anónimo
      Invitado

      Asi esta Redlio pero cuando de manera publica intento ver un perfil aparece este mensaje sobre una pantalla de error

      500 – DB function failed with error number 1146
      Table ‘dreaminm_jml06.y6z4i_alpha_userpoints’ doesn’t exist SQL=SELECT points FROM y6z4i_alpha_userpoints WHERE userid = 136

    • #85750
      Anónimo
      Invitado

      Parece que el problema se daba por mi nueva plantilla para jomsocial en tal caso si te pasa algo parecido…

      Busca en la plantilla el archivo /components/com_community/templates/default/includes/defines.php

      y dentro comenta el siguiente codigo


      // Get Alphauserpoints information
      $api_AUP = JPATH_SITE.DS.'components'.DS.'com_alphauserpoints'.DS.'helper.php';
      $aup_points =& JFactory::getDBO();

      if ( !$api_AUP == '' ) {
      $total_alphauserpoints = 'SELECT points FROM y6z4i_alpha_userpoints WHERE userid = ' . //$user->id;
      $aup_points->setQuery($total_alphauserpoints);
      $aup_count = $aup_points->loadResult();
      }

      Agrega // al principio de cada linea y listo

    • #100191
      Anónimo
      Invitado

      amigo yo tengo el siguiente problema: estando logeado con mi usuario y al queer abrir o ver algun perfil, ya sea el mio o el de alguien mas me manda la pagina en blanco, supongo que movi algun plugins pero nose cual.

      mi pagina es http://www.radiochat13.com puedes entrar con el usuario: demo y contraseña: demo12345 y veras que inmediatamente al entrar te manda ala pagina en blanco ( http://www.radiochat13.com/chat3/index.php?option=com_community&view=profile&Itemid=54 ), despues teclea http://www.radiochat13.com y te manda dentro de la pagina ya logeado.

Mostrando 5 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad