Problemas con Ja_Purity

Crear una Web con Joomla Foros Componentes Especiales JomSocial Problemas con Ja_Purity

  • Este debate tiene 4 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 11 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #88268
      blankAnónimo
      Invitado

      Bueno, en realidad no se de donde viene el problema pero les explico a ver si pueden por favor ayudarme.

      Tengo:

      Joomla 1.5.15
      JomSocial 1.6
      Ja_Purity

      Entonces:

      En el area de articulos las preferencias que elijo no afectan el front-end y lo que me tiene enc******** es lo siguiente:

      blankAdministrador

      No me aparece el nombre del autor…

      Alguien sabe?

    • #88272
      tuxmerlinTux Merlin
      Participante

      Verificaste que esté configurado mostrar?

      Accede al Gestor de Artículos –> Preferencias y fíjate si está habilitado “Nombre del Autor”

    • #88273
      blankAnónimo
      Invitado

      tuxmerlin escribió:

      Verificaste que esté configurado mostrar?

      Accede al Gestor de Artículos –> Preferencias y fíjate si está habilitado “Nombre del Autor”

      Gracias por tu ayuda, pero es exactamente cuando elijo la opcion mostrar que me aparece ese enlace.

      Y cuando elijo no mostrar sigue apareciendo de todos modos, entonces tengo que hacerlo en cada articulo por separado.

      Alguien ha resuelto este problema?

    • #88279
      tuxmerlinTux Merlin
      Participante

      Mira, no entiendo bien pero quieres quitar lo del autor o que se vea?

      Lo más simple es modificar el template, es decir, acceder a “raízJoomla/templates/ja_purity/html/com_content/article” abrir el archivo default.php y quitar las líneas de la 45 a la 49, donde hay esto:
      params->get('show_author')) && ($this->article->author != "")) : ? >

      escape(JText::printf(($this->escape($this->article->created_by_alias) ?
      $this->escape($this->article->created_by_alias) : $this->escape($this->article->author)) )); ? >

    • #88301
      blankAnónimo
      Invitado

      Lo que quiero es que se visualice correctamente.

      Asi quiero que se vea…

      blank Administrador

      Pero por algun error se esta viendo asi:

      blankAdministrador

      Gracias de todos modos por el aporte.

      ¿Alguien sabe como resolverlo?

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad