Problemas al mover joomla de servidor

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Joomla en General Problemas al mover joomla de servidor

  • Este debate tiene 4 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 11 años, 2 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #86139
      Anónimo
      Invitado

      SAludos realmente logre mover todos los archivos sin problemas, =), tambien copie toda la base de datos sin problemas, =),
      Luego entre al configuration.php y ahi edite lo necesario para poner las rutas nuevas y correctas…sin embargo.

      me he dado cuenta que algunos componentes y modulos buscan en la ruta anterior /home/anterior/bla/bla cuando yo quiero que ahora busquen en
      home/nuevo/bla/bla

      Cambie todo ahi pero creo que me faltara algo 🙁

      o es necesario ir de nuevo instalando todo y luego copiar la base de datos, el contenido de las tablas pues para lograr esto correctamente.

      Saludos

    • #86140
      redloModerador Foro
      Participante

      No no es necesario, salvo algunas extensiones como virtuemart que tienen su propio archivo marcando rutas absolutas que deben ser cambiadas. Dime de que te esta fallando..

    • #86142
      Anónimo
      Invitado

      Pues básicamente los modulos de Rok, porque es una plantilla de Rocket el Roktwitter por ejemplo el rokstories. por ejemplo

    • #86150
      redloModerador Foro
      Participante

      No he visto nada que pueda relacionar los problemas que tienes con Rokstories y el traslado del dominio. Asegurate bien de haber puesto bien las rutas absolutas dentro de configuration.php. Acabo de realizar el traslado del dominio viajesbrasmar.com con una base de datos de mas de 100 Megas y funciona todo correctamente. Se te habra pasado algo por alto.

    • #86152
      Anónimo
      Invitado

      Gracias Redlo, mira te comento lo que paso ahora..

      Iba a instalar de nuevo joomla asi que (carge via FTP todos los archivos del Quickstar y sobreescribieron los archivos viejos de joomla que tenia ahi) para comenzar y cuando entre decia que estaba listo que borrara la carpeta install.. asi lo hice y OH SORPRESA

      El sitio trabaja correctamente al 100%

      Lo hice asi para no borrar los avatares y todo lo que habia subido pero como no tiene mucha informacion el sitio decidi arriesgarme,

      Mi sorpresa esque esto reparo algun archivo dentro de joomla y ahora todo funciona correctamente, desde el Admin y desde el Front end.

      Gracias de nuevo cualquier cosa, informare por aqui.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad