Problema. Un mismo artículo se muestra desde varias urls (categorías)

Diseño y Posicionamiento Web con Joomla Foros Joomla! 3.0 Componentes Joomla 3.0 Problema. Un mismo artículo se muestra desde varias urls (categorías)

Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #116771
      PJrNPJrN
      Participante

      Buenos días compañeros,

      Me acaban de avisar de que un artículo mío se está mostrando desde varios lugares.

      Por ejemplo:

      web.com/blog/mi-articulo (ok)

      web.com/medicina/jaen/mi-articulo (ERROR)

      No encuentro como arreglar el problema.

      Tengo al final de los artículos la opción de artículos relacionados por etiqueta. Y en vez de enviar a la url original, la añade a la categoría que ya está.

      Alguien alguna idea?.

    • #116774
      redloModerador Foro
      Participante

      ¿Utilizas alguna extensión para el SEO? . Si pusieras las urls aquí vendria bien.

    • #116775
      PJrNPJrN
      Participante

      [quote=”redlo” post=36869]¿Utilizas alguna extensión para el SEO? . Si pusieras las urls aquí vendria bien.[/quote]

      El artículo original sería el siguiente:

      https://www.votatuprofesor.com/blog/item/1128-que-es-un-comunnity-manager

      Y por algún motivo extraño se me duplican en diferentes categorías:

      otatuprofesor.com/centros-de-educacion/espana-centros-de-educacion/pontevedra-centros-educacion/item/1128-que-es-un-comunnity-manager

      otatuprofesor.com/anunciate/item/1128-que-es-un-comunnity-manager

    • #116788
      redloModerador Foro
      Participante

      Utilizas el componente k2 para mostrar y redactar tus articulos ¿Correcto? , Lo que me lleva a la duda si no los tenias antes en el contenido de joomla y luego los importaste a k2.

    • #116790
      PJrNPJrN
      Participante

      [quote=”redlo” post=36883]Utilizas el componente k2 para mostrar y redactar tus articulos ¿Correcto? , Lo que me lleva a la duda si no los tenias antes en el contenido de joomla y luego los importaste a k2.[/quote]

      Se hizo todo desde k2, creo que tiene que ver con los elementos relacionados que crean urls nuevas por error. La verdad es que he estado probando muchas cosas y no doy con la solución.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad