Problema jotcache y kunena

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 8 años, 10 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #103183
      Anónimo
      Invitado

      Hola amigos,

      Acabo de probar este componente el cual es una maravilla pero tengo un problema, y es que no se como hacer para que me funcione correctamente con kunena.

      cada vez que contesto cualquier post en kunena, me sale este error

      Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘JCache::_getFilePath’ was given in /home/josporta/public_html/libraries/joomla/cache/controller.php on line 67

      Y no se ve bien la respuesta, de hecho no sale la respuesta si no refrescas en el navegador.

      Como puedo hacer para que funcione correctamente este componente?

      Ya os digo, que es una maravilla, carga la pagina muy muy rapida, pero tengo ese problema.

      Alguna solución?

      Salu2 😉

    • #103186
      robertRobert
      Participante

      He accedido a http://www.kanich.net/radio/site/jotcache/download y he leido por encima la documentacion. ¿Es necesario crear una tarea CRON? Joomla! por lo que a mi respecta, SIEMPRE me ha dado problemas el uso de la cache y es una lastima por la ayuda en aumentar de forma muy considerable la velcidad de navegacion, y si este conjunto de componente, plugin y script ayuda, pues estaria muy bien, pero antes de probarlo me gustaria que pudieramos averiguar donde esta tu problema, ya que al igual que tu, gestiono un foro en mi web.

    • #103187
      Anónimo
      Invitado

      Este componente es una pasada.

      Con este componente, he entrado aqui https://developers.google.com/pagespeed/ para ver la velocidad de mis paginas y aumenta la puntuación muchisimo en cambio con la cache de joomla me disminuye.

      La lastima es que no sepa como solucionar este problema con el foro, si lo consigues dimelo .

      Necesario crear una tarea cron? no se que es eso, yo no hice nada y funcionaba a las mil maravillas, quitando el problema comentado que es un verdadero problemon porque cada vez que alguien conteste a un post, se le queda como si no hubiera contestado y se ve mal , ademas que da dicha advertencia.

      A ver si alguien nos puede ayudar.

      Un saludo 😉

Mostrando 2 respuestas a los debates
  • El foro ‘Componentes joomla 1.7’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad