Problema en configuracion JMapMyLDAP para uso en forma segura.

Diseño y Posicionamiento Web con Joomla Foros Joomla! 3.0 Componentes Joomla 3.0 Problema en configuracion JMapMyLDAP para uso en forma segura.

  • Este debate tiene 1 respuesta, 2 mensajes y ha sido actualizado por última vez el hace 5 años por lorena28lorena.
Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #116005
      gfuenteGustavo de la Fuente
      Participante

      Muy buenos dias a todos, estamos usando el Componente JMapMyLDAP con el puerto 389 sin problemas pero al querer usarlo con el 636 chocamos contra una pared.

      No encuentro documentacion como redactar el archivo de configuracion, (el dominio de ayuda de shmanic no existe mas!) y no encuentro como armarlo. Rastreando en el codigo veo que hace un include_once y que luego verifica que exista una clase, pero no se que estructura debe tener esa clase (cuales son sus atributos que debo poblar con la data del /etc/ldap/ldap.conf)

      Si elijo la opcion que cargar la configuracion por pantalla y guardarla en sql (otra opcion de configuracion) no encuentro donde indicar el directorio de los certificados!!!

      Desde ya…muchisimas gracoas por la ayuda que puedan darme.

      (Tanto para dejar andando el JMAPMYLDAP como para poder hacer lo mismo desde cualquier otro componente que maneje SLDAP!!)

      Gustavo.

    • #116007
      lorena28lorena
      Participante
Mostrando 1 respuesta al debate
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad