problema con la subida de imagenes,archivos,modulos etc

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General problema con la subida de imagenes,archivos,modulos etc

  • Este debate tiene 3 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 13 años, 10 meses por Anónimo.
Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #92967
      Anónimo
      Invitado

      Hola amigos
      Si alguien me puede colaborar le estaria altamente agradecido. mi problema es el siguiente
      Uso joomla 1.5.20 y no me permite subir ningun tipo de documento al sitio, me sale el siguiente error
      * JFile::read: Unable to open file: ”
      * Advertencia – no se ha podido mover el archivo!
      * Error. No se puede subir el archivo.

      he intentado de todo como por ejemplo ver que la carpeta tmp tenga permiso 777, que en el servidor el allow_url_fopen este on,
      que el file_uploads este on, cambie de editor, que en la configuracion global en sistema habilitara la subida de flash, que la deshabilitara. etc
      muchas gracias en la ayuda que me puedan brindar.
      Tambien he intentado subir por el gestor multimedia y nada de nada. por la unica parte que puedo subir archivos es por ftp

    • #92968
      Anónimo
      Invitado

      Ciao

      Empecemos a descartar:
      No tendrás un servidor gratuito con limitación de uploads?
      Has mirado en Panel -> Ayuda -> Informacion de l sistema -> Permisos de directorios están todas las carpetas escribibles?
      Tienes el ftp habilitado en panel de control?

    • #92979
      Anónimo
      Invitado

      hola amigo ciao
      te cuento que mi servidor es de pago se llama poweeb.com y tengo habilitado el uploads a 20m, en el panel de control lso permisos estan todos escribibles y el ftp no esta habilitado en el panel de
      control.
      gracias por tu ayuda

    • #92983
      Anónimo
      Invitado

      Ciao

      Prueba a habilitar el ftp y vuelvelo a intentar, si no funciona yo me dirigiría al servicio técnico del servidor, creo que debido a la configuración de éste, puede haber una diferencia de propietarios entre el que ha subido el zip y el que intenta instalar el zip

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad