Porque se ven las imagenes opacas en mi pagina???

Crear una Web con Joomla Foros General Joomla en General Porque se ven las imagenes opacas en mi pagina???

Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #80859
      DimarDimarR
      Participante

      No comprendo. Nose si es que no veo bien :laugh: o que. :blink:

      En local se ven bien. Por ejemplo hice unos smylies (emoticonos) animados para el JomComment y en local se ven bien pero en el hosting tienden a verse opacos, asi como los botones de kunena, los que salen cuando entras a un tema, los que dicen: RESPONDER, SUSCRIBIRSE, EDITAR etc….

      A alguien le a sucedido algo asi??

      Exitos!!! 😉

    • #80880
      skullzgroupskullzgroup
      Participante

      Dimar que calidad le haz dado a las imagenes?.ponlas al 100% y a ver si no te dan problemas.Pero es muy raro lo que comentas.No se, haz refrescado varias la pagina.Prueba.:)

    • #80883
      DimarDimarR
      Participante

      Si te refieres 100% con editor de imagenes, pues esta al 100%

      Crei que era el monitor, pero e visto mi proyecto en varios monitores y en todos es igual.

      De hecho si le doy a boton derecho y le doy a Ver imagen, aparece el boton muy bien como es.

      Aqui una captura de pantalla de uno de los botones de Kunena sobre como se ve en la pagina del proyecto.

      blank

      Lo peor es que busco por Google y soy el unico ser sobre la fas de la tierra que tiene ese problema, solo yo y el pato lucas!! :angry:

      Exitos! 😉

      Attachments:
    • #101120
      blankAnónimo
      Invitado

      Hola amigo:

      Se que hace muchisimo tiempo pusiste este anuncio dentro del forum, pero hoy acudo a ti a ver si has logrado algo, resulta que he hecho un periodico online, el componente que uso es K2, y he hecho una serie de modulos con aidanews en el front, es decir en las portadas de cada canal.

      Elproblema es que en las portadas todos estos modulos me ponen las imagenes opacas, pero cuando abro el articulo en particular, se ve perfecta. He reeditado las pereferencias de k2 a 100%, las de cada modulo igual, pero persiste este problema.

      Podrias ayudarme si es que encontrastes algo.

      Saludos

    • #101173
      redloModerador Foro
      Participante

      Es cierto que las imagenes subidas por el añadido del editor en K2 pierde mucha calidad. Yo simplemente utilizo el plugin simple image gallery de http://www.joomlawors.gr . Aqui tambien se redacto un pequeño tutorial para cambiar las formas de visionado de las galerias > Miniaturas Joomla K2 . Otra opcion es ajustar la calidad de las imagenes subidas al 100% desde la categoria, aunque no lo he probado y por defecto creo que esta al 80%.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad