porque no puedo ver swf flahz en internet Explorers

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General porque no puedo ver swf flahz en internet Explorers

  • Este debate tiene 21 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 14 años, 2 meses por Anónimo.
Mostrando 21 respuestas a los debates
  • Autor
    Entradas
    • #89790
      Anónimo
      Invitado

      ufff casi no escribo y me iva..no encontraba donde hacer la pregunta…que sucede con explorers no he podido colocar una cabecera flah en mi sitio joomla, porque en ese navegador no se ve…y peor no permite que el resto de la informacion de la pagina se vea…que horror. en firefox todo es casi pero casi PERFECTO…ayudeme por fa…estoy sumamente cansada tengo ya mcho tiempo intentando colocar un flahz en mi pagina …y cuando lo logro en internet Explorers la de bill no se ve…que tengo que hacer, he visto otras paginas echas con joomla y en flahz de la cabecera se ve…por fa…que estoy haciendo mal…si es el mismo codigo que coloco en firefox en firefox se ve bien.

    • #89792
      Anónimo
      Invitado

      deberias poner codigo o algo para que se pueda uno guiar mejor

    • #89795
      Anónimo
      Invitado

      Hola perdona por no publicar una pagina donde se pueda apreciar el problema…pero aqui puedes verlo este sitio es de pruebas y lo utilizo sin ningun otro modulo instalado para descartar enseguida conflictos… http://cematt.zobyhost.com/

    • #89810
      Anónimo
      Invitado

      He buscado por todas parte y no veo una solucion ensaye un scrit dentro de la plantilla junto con una funcion swfobjeto y no funciono….porque sucede esto es que no quiere los que diseñan las plantillas o los programas que los que no somos injienero en sistema y conocemos poco no tengamos una pagina web profesional por nuestros meritos…todo el mundo tiene problema con explorers siempre falla algo…esperare que alguien que conosca como lograr que swf funcione en explorers me ayude…porque ya estoy muy cansada.

    • #89811
      Anónimo
      Invitado

      que modulo ocupas para colocar tus swf, ya verificaste las rutas de tus archivos?

    • #89812
      Anónimo
      Invitado

      Te aclaro que en firefox 3.5 tampoco se ve.

      Ahora ¿porque le pones esta ruta y no lo alojas en el server?

      http://sites.google.com/site/misswfvideos/12.swf

      Ten en cuenta que si se trata de un modulo no debes poner ese codigo.

      Saludos

      Max

    • #89823
      Anónimo
      Invitado

      el codigo es el que se coloca siempre en swf…a no se que exista otro que no conosco…mi pregunta ahora seria si se en firefox ultima version no debe ser un problema del servidor…digo no se.. y de verdad que he intentado alojar archivos swf en mi servidor por medio de joomla…y se sube pero no se ve la ruta de la imagen aparece un simbolo…no se porque sera…sera porque el servidor es gratuito..zobyhost. alguien me puede ayuda

    • #89825
      Anónimo
      Invitado

      En la Configuracion Global en Sistema … ¿Han habilitado “Habilitar la subida de Flash“?

    • #89826
      Anónimo
      Invitado

      cuando habilliito la subida e flahz,cuando voy a subir el wf…aprecen tres fraces que no permiten navegador de archivos,empesar subidad y limpieza completada..eso no me permite subir nada..es ma lo he dejado asi y he subido por filizilla el archivo swf y sube pero aparece un circulo pequeño azul con un simbolo dentro..no hay imagen ni ruta que guardar…entonces habra alguien que me oriente yo en en mi humilde opinio no creo que sea necesari tener alojado elarchivo en la carpeta imagenes de joomla …el problema es que no puedo ver los archivo flahz en explorers y quien sabe en cuando navegadores mas…les cuento que he leido sobre otros casos parecidos al mio en google…he mirado ahora su pagina en explorers y se ya se ve..le escrito a esas personas y no ha habido respuectas…se que existe aluna solucion y me encantaria que agluien me ayude

    • #89827
      Anónimo
      Invitado

      Hola:

      Entre todos te estamos mareando mas.

      Defineme esto:

      ¿donde quieres poner el swf es una posicion de un módulo?

      Del server no es nada porque yo utilizo byethost que es free y acepta archivos flash.

      Fijete la pregunta y luego vemos.

      Saludos

      Max

    • #89828
      Anónimo
      Invitado

      bueno la verdad es que agradesco el interes de todos de ayudar a lo que menos sabemos..si mira el link a continuacion en ese lugar veras que es en la cabecera.head, agregue el codigo en una respuecta anterior y vuelvo y lo coloco para que me entiendan mas

      ahora yo coloque la cabecera en flahz y la puedo ver en firefox pero no se ve en explorers…esta todo claro quiero que el swf que tengo en la cabecera de mi pagina que por cierto utilizo una de prueba para estos ejemplos para evitar errores en la plantilla, se vea en INTERNET EXPLORERS…con un codigo un pluyisn…no se .observa la pagina de prueba ahy se ve la cabecera swf bien…y por favor no me hagan repetir mas…porque sera la ultima ves que vuelva..no estoy enojada todo lo digo con mucho cariño.

      cematt.zobyhost.com/

    • #89829
      Anónimo
      Invitado

      No, no esta en el o cabecera. Ese tags esta cerrado. Esta en el cuerpo

    • #89830
      Anónimo
      Invitado

      bueno ahora esta en el head y sigue igual mira la pagina en INTERNET EXPLORERS…caray no hay nadie que me esplique satisfatoriamente porque no se ve en explorers. MI PAGINA

    • #89834
      Anónimo
      Invitado

      mira te dejo este modulo, lo instalas, despues defines el ancho y el alto de tu swf, zobyhost si acepta archivos swf, porque yo tengo ese servidor, http://florencio.zobyhost.com y podras observar que tengo ahi funcionando algunos swf, nadamas que debes verificar bien tus rutas, dentro de images/stories crea una carpeta que se llame BANNERS y despues en tu ruta pondras asi

      images/stories/BANNERS/archivo.swf

      donde archivo= a el nombre de tu archivo, espero te sirva esta ayuda, y puedas comentar que tal te fue [file name=mod_flashmod_v3-20100509.zip size=5055]http://solojoomla.com/media/kunena/attachments/legacy/files/mod_flashmod_v3-20100509.zip[/file]

    • #89844
      Anónimo
      Invitado

      Bueno voy a dar el tema como cerrado…gracias chispo..pero ese modulo tambien lo use…y seguia igual…tome una captura como aparece el archivo swf en mi servidor…sigue sin aparecer la imagen que lo identifique y la ruta…espero que alguien se le ocurra algo

      Attachments:
    • #89845
      Anónimo
      Invitado

      pues que raro a mi si me funciono, no se porque tengas problemas tu, porque no subes tu swf, con filezilla, porque imagno que aparece asi tu swf, porque no lo sube o algo por el estilo, usa el filezilla

    • #89846
      Anónimo
      Invitado

      queda o no queda, si quieres te ayudo
      chispo_pochis@hotmail.com

    • #89849
      Anónimo
      Invitado

      Bueno hasta aqui llego…difinitivamente nadie ofrecio una solucion clara…1 . aque se vea swf que tengo en el header en explorers
      2. que se pueda alojar archivos swf a mi servidor…hice lo siguiente, coloque o mejor active lo opcion de subir archivos flahz en mi web..no funcion…hice lo siguiente lo subi por medio de filizilla y tampoco sirvio… adjunto imagenes….me conformare con colocar una cabecera en jpg o de pronta haga un bonit gif…sin emargo estare atenta a explicaciones logicas…chao y gracias

      Attachments:
    • #89850
      Anónimo
      Invitado

      mmmm tienes hosting de zobyhost.com si quieres agtregame te ayudo chispo_pochis@hotmail.com

    • #89851
      Anónimo
      Invitado

      Bueno hasta aqui llego…difinitivamente nadie ofrecio una solucion clara…

      Te parece que es forma de agradecer?

      Si nadie te aporto una solucion ha sido porque tu no has colaborado.

    • #89862
      Anónimo
      Invitado

      omenos escribió:

      Bueno hasta aqui llego…difinitivamente nadie ofrecio una solucion clara…

      Te parece que es forma de agradecer?

      Si nadie te aporto una solucion ha sido porque tu no has colaborado.

      Hola Omenos…no entiendo porque te enojas, si yo he sido lo mas cortes y agradecida con todos ustedes…si me siento mal es conmigo misma y con joomla que presenta tantas problema, en todo momento he dado las gracias pr la ayuda desinteresada de los panelistas…y que mas informacion puedo dar si he dicho todo con respecto al error que tengo con mi sitio…solo me falta dar mi numero de telefono...bueno y gracias nuevamente por su tiempo…pero me gustaria es hablar de soluciones al problema en misitio y no de otros detalles…y si algunos de ustedes concluye algo gustosamente estare atenta a rsponderle. chao y besos a todos lo foristas

    • #89878
      Anónimo
      Invitado

      bueno en ningun momento me moleste yo, creo que el que se molesto fue el otro usuario, pero bueno no hay problema

Mostrando 21 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad