No puedo alinear el texto respecto de las fotos

Diseño y Posicionamiento Web con Joomla Foros Templates Joomla Templates Joomla 1.5 No puedo alinear el texto respecto de las fotos

  • Este debate tiene 4 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 2 meses por Anónimo.
Mostrando 4 respuestas a los debates
  • Autor
    Entradas
    • #89227
      Anónimo
      Invitado

      Hola gente… me estoy volviendo loco. Usando el template ja teline III con el editor de texto predeterminado o el JCE tengo el mismo problema: Cuando voy a leer el articulo no queda tal como lo configuré, sino que pone el texto debajo de la foto.

      Por supuesto que no copio y pego texto desde otra parte sino que lo tipeo, e incluso en el caso de pegar lo paso primero por el block de notas y luego limpio el código. Probé de mil manera y no logro dar en la tecla.

      El sitio es: http://www.estudionoticias.com.ar

      …ya estoy pensando seriamente mudar a otro tipo de CMS

      Desde ya agradezco la ayuda que me puedan dar.

    • #89229
      redloModerador Foro
      Participante

      Para el editor Tiny MCE. Ve a Extensiones / Gestor de Plugins , localiza el plugin Editor – TinyMCE 2.0 y configuralo tal como te lo muestro en la siguiente imagen. Te permitira validar el contenido para la w3c, siempre que sigas las instrucciones de los post abiertos en esta entrada –> http://solojoomla.com/foro/joomla-en-general/validacion-w3c-joomla.html

      Attachments:
    • #89266
      Anónimo
      Invitado

      Muchas… se puede usar JCE sin que me traiga problemas en Ja Teline III?

    • #89267
      Anónimo
      Invitado

      Una consulta. Luego de insertar la foto has editado la imagen y la has alineado respecto del texto?

      Saludos

      Max

    • #89268
      Anónimo
      Invitado

      El edito que trae integrado hace todo automaticamente a rtavés de sus plugins, por lo que unicamente le di la directiva del orden. Lo demas se acomoda solo. Mi error inicial fue desactivar unos plugins que traia en template por defecto, y por lo tanto se salió todo de lugar.

Mostrando 4 respuestas a los debates
  • El foro ‘Templates Joomla 1.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad