No puedo agregar articulos ni editarlos

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General No puedo agregar articulos ni editarlos

  • Este debate tiene 7 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 10 meses por Anónimo.
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #80741
      Anónimo
      Invitado

      Que tal a todos, reciban un cordial saludo, y espero me puedan echar la mano con mi problema, es la primera vez que escribo en el foro, y en general que solcito ayuda sobre Joomla.

      estoy desarrollando una web basada en un plantilla de joomlart (rutile),pero despues de hacer algunos cambios, ya no uedo agregar articulos, ni editar los que estan, ya que al momento de hacer cualquiera de estas dos operaciones, la pagina que abre unicamente presenta los cammpos de:

      Title
      alias
      section
      publicado
      pagina principal, y
      Categoria.

      La version nativa que instale es la 1.5.6 y me salio el error. hice una actualizacion a la 1.5.8 y el error continua, la web es http://www.biosaludable.com.mx

      adjunto una imagen de la pagina que aparece despues de querer editar o agregar un articulo.

      de antemano a todos los que contesten a este tema se los agradezco infinitamente.

      GRACIAS.

    • #80743
      Anónimo
      Invitado

      aqui dejo la imagen, hace rato no la pude poner

      Attachments:
    • #80744
      DimarDimarR
      Participante

      Hola y bienvenido.

      Dinos que fue lo que hiciste, cuales fueron esos cambios?? asi indagaríamos cual fue el problema y encontrar la solución.

      Otra cuestion, la versión actual de Joomla es la 1.5.10 ………….antes que preguntes otra cosa, actulizate a la ultima version, es prioridad. 😉

      Exitos!! 😉

    • #80745
      Anónimo
      Invitado

      mira los cambios no fueron mas que cambiar el archivo del logo por el de la empresa, y hacer la modificacion de algunos articulos, y no mas. Me podrias indicar de donde bajo la actualizacion porfavor.

      Ya encontre aqui mismo las actualizaciones, y ya lo actualice, esto lo hice de la siguiente forma:

      Tenia la version 1.5.8 e hice una actualizacion a la 1.5.9
      despues hice una actualizacion de 1.5.9 a 1.5.10

      Despues de esto en la parte superior derecha donde dice la version de jomla, apesar de haber actualizado a la 1.5.10 me sigue apareciendo 1.5.9. Esto me puede afectar en algo, o bien sigo con la version 1.5.9?

      Bueno pero en realidad lo que me super urge arreglar es el tema por el cual abri este topico.

      GRACIAS.

    • #80746
      DimarDimarR
      Participante

      Puedes encontrar la ultima versión en http://www.joomlaspanish.com hay la encontraras en español y la posibilidad de pasar de una version a otra como en tu caso, nose como se haría puesto que nunca e utilizado un paquete de actualizacion de esos.

      Lo mejor seria que si tu web no esta aun con mucho contenido, eliminaras todo (base de dato y todos los archivos donde esta tu joomla instalado) e instalaras la ultima versión joomla en limpio. Es mi recomendación, y siempre descarga el joomla de paginas oficiales (que hasta donde se joomlaspanish.com es una de ellas) y si no la es, es la mejor al menos para tener joomla, pues sus foros están abandonados lamentablemente.

      lo de 1.5.9 que aun te aparece es porque no se a cambiado, no te preocupes por eso.

      Otra cosa, si quieres esperar a que alguien mas tenga una idea de lo que te sucede, espera a ver. Otra cosa que puedes hacer es hacer otra instalación de joomla en otra carpeta de tu hosting con otra base de datos y ver si te sucede lo mismo. No hay problema en instalar dos joomla en un mismo hosting, solo es meter todos los archivos del paquete de instalación de joomla en otra carpeta ……….. crear una nueva base de datos para ese joomla y luego instalar.

      Exitos!!! 😉

    • #80761
      Anónimo
      Invitado

      Gracias Dimar por tu recomendacion, si seria una buena solucion la que me propones de reinstalar joomla en el sitio, ya que el avance es poco, solo que me qedaria la duda de si el problema es generado por algo que le movi, o es propiamente un problema del servidor, es por eso que prefiero esperar a ver si alguien me da alguna propuesta…..

      pero de cualquier forma muchas gracias.

      espero mas comentarios.

    • #80762
      DimarDimarR
      Participante

      Pero a ver, si crees que es el servidor, haz una nueva instalacion en otra carpeta y ya!!! y asi te daras cuenta si es el servidor. Si instalas la nueva version de joomla en otra carpeta de tu hosting con otra base de datos y te sucede lo mismo, pues el problema es el servidor, es tan facil como eso. Aunque dudo muchisimo que sea el servidor de tu hosting (a menos que tengas tu propio servidor) y este mal configurado.

      Esperar no ayuda en nada, indagar soluciona. 😉

      Exitos!!! 😉

    • #80763
      Anónimo
      Invitado

      ya estoy subiendo en otra carpeta, comento cuando termine lo haya pasado.

Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad