no funciona el login del admin

Crear una Web con Joomla Foros General Joomla en General no funciona el login del admin

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 11 meses por Anónimo.
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #87920
      blankAnónimo
      Invitado

      hola
      he estando tratando de ingresar al cpanel de joomla y no logro loguearme ya realice el cambio de clave desde el phpmyadmin,y nada solo recarga la pagina del login sin marcar ningun error.tambien vacie la tabla y6z4i_session y nada no se como hacer para ingresar.busque por variios foros pero todos dicen lo mismo es con urgencia.
      la web esta en linea y anda bien, la subio otro diseñador q al parecer perdio la clave de usuario admin. me paso los datos para poder arreglar el problema y no se q mas hacer x favor si alguien conoce algun otro modo de ingresar al cpanel lo necesito uregntementE!!!! no hay backup ni nada solo lo q tengo en linea en la web.
      gracias espero aguna respuesta solidaria
      vanina

    • #87933
      tuxmerlinTux Merlin
      Participante

      Es raro lo que te sucede…
      Una pregunta, cuando cambiaste la contraseña desde phpMyAdmin, lo hiciste en el campo password y seleccionaste la funcion MD5?

    • #87936
      blankAnónimo
      Invitado

      No desesperes. Si tu web sigue en pie. No ha pasado NADA. Verifica tu clave nuevamente sobre el castillito de MD5, ahi vuelve sobre ese lugar. En el campo de MD5 tenes que hacerlo coincidir con el sistema de cenicientas de los CMS, que es el sistema MD5, por favor, agrega tu nueva clave y listo. Relaciona tu clave con MD5. Recorda, actualizar tu Joomla a la versión reciente. Por favor, trata de hacer Backup del sitio completo, para NO tener los percances. Por cierto, nunca confies en nadie. Hazlo por tú mismo. Recuerdo, que la persona que respondio el HILO anterior, creo un tutorial sobre Cpanel, interesante. Te recomiendo que lo leas. La página en Blanco, puede deberse a mutilaciones en tu BDatos. Generalmente para que no tengas estos problemas, siempre haz dos copias de tu configuration.php. Además de tu BD.

      Saludos.

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad