Multi Idiomas… como funciona?

  • Este debate tiene 7 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 9 años, 11 meses por Anónimo.
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #104310
      blankAnónimo
      Invitado

      Hola gente, a ver si tengo suerte y consigo respuesta a este tema…. estoy haciendo un catalogo multi lenguaje con 2.0.0 y joomla 1.7, hasta ahi viene todo perfectamente planeado.. los links de menus a categorias… en español… los links con el menu ingles… ok!
      en configuracion tengo los dos idiomas instalados… me curre un poco el paquete de traducciones… (y pienso terminarlo para colaborar con ese tema)
      ahora bien, no logro que virtuemart identifique el idioma ingles… todo lo hace sobre el español e incluso los items de ejemplo estan en ingles y no puedo acceder a ellos… cuando voy a ver el inventario me aparecen la cantidad de productos del ejemplo por default q trae VM pero no puedo verlos o editarlos…
      alguien me desasna de este tema??
      llevo varias semanas dandole vuelta, lo postergue para econtrarlo mas despierto y no preguntar al pedo… pero no hay caso.
      Tengo que entregar esto urgente
      Saludos y gracias como siempre

    • #104323
      lorena28lorena
      Participante

      ¿Has mirado el plugin Sistema – Filtro de idioma como esta configurado?

    • #104343
      blankAnónimo
      Invitado

      Esta configurado correctamente ….creo… 🙁

      Selección del idioma para visitantes nuevos= idioma del sitio
      Cambio automático del idioma= Sí
      Asociaciones de menú= Sí
      Eliminar el código URL del idioma= Sí

    • #104349
      lorena28lorena
      Participante

      Prueba cambiando la opcion > Eliminar el código URL del idioma= Sí a No

    • #104352
      blankAnónimo
      Invitado

      nada!!
      esta en las mismas… sigo sin poder salir de español… salvo que cambie el idioma de administrador y de publicacion… entonces asi accedo a los productos que trae el VM por default…. entonces intento editar un producto y me sale este error y los deja en ingles:
      No (es-es) translation in Product, please fill the fields with

      toy jodidooooo!!!

    • #104353
      blankAnónimo
      Invitado

      ojo!!!
      a quienes tienen intensiones de ayudar me aparece este error, algo que ver con la base de datos… el tema es q no encuentro nada en virtuemart tampoco

      TableProducts: :bind failed. Invalid source argument.

      toy como indiana cuando le va a caer el templo encima… pero aca no es de utileria! 🙁

    • #104411
      lorena28lorena
      Participante

      Otra posibilidad es que no tengas creado o publicado en Extensiones / gestor de idiomas pestaña Contenido el idoma ingles. Compruebalo.

    • #104464
      blankAnónimo
      Invitado

      HOLA, GRACIAS pero no era eso, el tema se soluciono configurando mainmenu para todos y ademas crear otro menu para cada idioma a publicar… esa logica sumada a que solo podes ver en el administrador de virtuemart los contenidos del idioma en que estas publicando me enquilombe y salio toooooooooodo este moco!
      gracias nuevamente por la mano

Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad