joomla 1.517 problemas varios

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General joomla 1.517 problemas varios

  • Este debate tiene 7 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 1 mes por Anónimo.
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #89634
      Anónimo
      Invitado

      redlo y otros amigos.
      los molesto para consultarles sobre una actulizacion que hice de joo a 1.515 a 1.517
      desde que lo hice , la pagina principal se ve como siempre ,pero cada link a otra pagina me abre sin ningun estilo solo texto y link ,como cuando se habilita en gzip
      me fije y gzip y cache estan en no
      si deshabilito el legacy me sale mensaje de error
      el backup es de 2 meses atras.

      tendran sugerencias de como solucionarlo? el problema es de hacer todo de cero es que no quiero perder todo los usuarios registrados y no entiendo mucho de base da datos como para migrar y eso.

      gracias una vez mas a toda la comunidad

    • #89635
      redloModerador Foro
      Participante

      Hice un comentario al respecto en el contenido –> http://solojoomla.com/joomla-1.5.17.html#comment-911 . La cosa se complica si tienes una plantilla antigua. Prueba con una plantilla de las nuevas y veras como te funciona todo, sin legacy y demas. Yo estoy ahora mismo realizando pruebas y aun no se si me hare una plantilla nueva o podre solucionar los distintos problemas que esta me causa.

    • #89637
      Anónimo
      Invitado

      gracias redlo por tu rapida respuesta

      mira si deshabilito el legacy me sale Direct Access to this location is not allowed. independientemente de la plantilla que use (podria ser algun modulo plugin o componente no compatible el q bloquee??)
      y si pruebo con diferentes plantilla que tengo sale el mismo error o sea la principal sin problemas pero desspues no se visuliza los estilos en cada pagina linkeada
      gracias ,y lei el link que me pasaste ojala que no le pase a nadie o que se encuentre un solucion
      saludos

    • #89638
      redloModerador Foro
      Participante

      El problema es que le esta pasando a mucha gente y si es posible que tengas alguna extension que este causando el problema. Por ejemplo extensiones que no sean nativas para joomla 1.5.

    • #89652
      Anónimo
      Invitado

      solo a modo de comentario sobre el tema , deshabilite cada componente incompatible , chequee plantillas y nada , si deshabilito legacy no abre la pagina
      por las dudas piensenlo antes de actulizar
      encima no hablo ingles como para plantearselo a los desarrolladores
      saludos

    • #90402
      Anónimo
      Invitado

      Ciao

      Ya esta Joomla 1.18 traducido, esta és buena o espero a la 19? :smileydespiporre::smileydespiporre:

    • #90403
      redloModerador Foro
      Participante

      Esta si, la he probado en una web con una plantilla antigua (casi 2 años) legacy activo, joomla 1.5.15 y con la actualizacon de 1.5.15 a 1.5.18 y ningun problema, como la seda.

    • #90404
      Anónimo
      Invitado

      como dice redlo de 1.515 a 1.518 sin ningun tipo de problema
      asi que este error de 1.517 es historia
      saludos

Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad