ERROR !!! no puedo crear un articulo en Joomla 1.5

Diseño y Posicionamiento Web con Joomla Foros Joomla 1.5 Componentes ERROR !!! no puedo crear un articulo en Joomla 1.5

  • Este debate tiene 16 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 4 meses por Anónimo.
Mostrando 16 respuestas a los debates
  • Autor
    Entradas
    • #87960
      Anónimo
      Invitado

      [size=4]HOla BUeno soy nuevo en esto asique no entiendo mucho, No puedo crear un articulo en joomla , o sea al principio si podia pero hoy cuando llegue me encuentro con que no puedo me salen unas ventanas y no puedo ver nada abajo le dejo una screem a ver si me pueden ayudar ..desde ya muchas gracias..

      Por favor si me pueden ayudar se los agradecería mucho ..[/size]

    • #87961
      Anónimo
      Invitado

      Hola!! El problema puede ser que no le has asignado ninguna Sección ni Categoría.
      Prueba completando esos campos, a ver si entonces se te habilita el resto de la plantilla.
      Suerte!!

    • #87965
      Anónimo
      Invitado

      Hola amigo gracias por reponder , el problema es que no me mustra la pagina completa . a ver cuando yo quiero agregar un nuevo articulo lo unico que me sale de la pagina para crear el articulo es eso y nada mas , o sea el editor y el resto de las opciones no sale , unicamente sale eso que est en la foto .A sique nose cual sera el problema que no me deja ver la pagina de articulos .

    • #87976
      Anónimo
      Invitado

      Por las dudas fijate de tener habilitado algún Editor de Texto. Para ello andá a Extensions -> PlugIn Manager y fijate que loseditores están habilitados. Para no marearte hay una ventana desplegable que te permite filtrar los plug in que querés ver… desplegala y elegí Editores
      Tambien fijate en Site -> Global Configuration que Editor tenés configurado como predeterminado.
      Proba eso a ver que pasa..

    • #87977
      Anónimo
      Invitado

      [size=4]holaa de nuevo , bueno , tampoco es eso , mira cambie las carpetas del servidor las que entan en componentscom_content por si el error estaba ahi pero nadsa sigue igual , asique ya nose que hacer. no se me ocurre nada nose si es error de algun codigo o nose la verdad me mato esto , porque antes andaba bien pero ahora no quiere andar ..Te agradesco mucho el que trates de ayudarme.
      Bueno te dejo mi correo asi si queres entrar vos y fijarte elshanders@hotmail.com ..

      o bueno sino decime lo que se te ocurre a ver que puedo hacer ..

      Desde ya muchas graciass [/size]

    • #87979
      Anónimo
      Invitado

      a ver ché…dale me fijo…pasame la dir del sitio y el pass del admin

    • #87980
      Anónimo
      Invitado

      Hola , bueno mira actualiza la vercion de la 1.5.10 a la 1.5.15 y nada no se puede , nose que hacer :S.. bueno agregame y te doy el pass a ve qsi vos podes hacer algo sino bueno ya fue a la basura el proyecto ..

    • #87981
      Anónimo
      Invitado

      Recién te mandé un mail con mis datos. Fijate que no te entre como Spam

    • #87982
      Anónimo
      Invitado

      Tranquilo muchacho. El problema radica en algún plugin instalado. Ve directamente a los plugines y anula directamente los de conten y los de editor, vuelve a refrescar la página y solucionaras el problema. El tema pasa, muchas veces por la incompatibilidad de uno o varios plugines sobre la actualizacion de Joomla, o de componentes.. No es nada grave. Saludos..

    • #87987
      Anónimo
      Invitado

      [size=4]Hola Bueno no he podido solucionar mi problema ya he probado de todo , creo que el problema esta en el archivo admin.content.php , es lo que creo yo nose , porque es como que no llama al otro archivo al admin.content.html.php , y este se ve la mitad yo , los reemplase a los dos y nada sigue igual asique ya nose que hacer .. lo unico que queda es volver a cargar todo de nuevo porque no le encuentro solucion ..

      Bueno ojala me puedan ayudar y GRACIAS POR CONTESTAR UN ABRAZO :: [/size]

    • #88014
      Anónimo
      Invitado

      Hola Patagas 🙂
      Mejor probemos con la herramienta de diagnóstico. La podés descargar de aquí: http://www.joomla-addons.org/option,com_docman/task,cat_view/gid,4/Itemid,23.html
      Como se usa? tenés que subir los archivos a tu directorio raiz de Joomla, luego navegar a diagnostics.php (ej.: http//TuWeb.com/diagnostics.php)
      Esto creará el correspondiente archive MD5 en el directorio raíz de Joomla (joomla_15.14.txt)
      El archivo joomla_15.14.txt te dará un reporte completo del estado del sitio, de sus componentes y plug-ins, así que de allí puedes ver que es lo que está mal o dañado y corregirlo.
      Espero que funcione!!
      Suerte 🙂

    • #88016
      Anónimo
      Invitado

      Me olvidé de decir en el post anterior: vas a y de alli descargas Joomla Diagnostics.
      En la línea 13 ó 14 encontrás la definición de la versión de Joomla. Viene cargada con 1.5 … puedes modificarlo con tu versión para que sea mas exacto.

    • #88023
      Anónimo
      Invitado

      No señor, ese archivo no toque. Es un tema de plugin que hace un desvario mental en su Joomla. Esto quiere decir, que tiene conflictos el componente con uno de los plugines instalados. Ahora, si teme. Entonces, vaya directamente y desde el FTP, instale nuevamente la carpeta componente pero del admministrador. Pruebe, si dará cuenta que no pasa por ahi. Pero hagalo sin temor. Pero no solucionaa su problema. Reitero es un conflicto de plugin de conten y de system, animese pruebe..Saludos…

    • #88027
      Anónimo
      Invitado

      [size=4]Bueno primero que nada les queria agradecer por la ayuda que me brindaron, la verdad hay gente que vale la pena en el mundo..
      Hem amigo arabeman lo que me decis que haga ya lo hice cambie casi todas las carpetas de joomla por ftp las reeemplase , bueno el problema percistia , luego cambie los de configuracion .php y nada seguia igual , actualice la vercion 1.5.15 y nada ya que tenia la vercion 1.5.10 .
      Despues de todo esto y gracias LadyRipley que me dijo que prueve con Joomla Diagnostics , bueno viendo que tenia muchicima cantidad de errores opte por una sola cosa que es borrar todo y hacer todo de cero , porque no pude encontrar solucion . Asique estoy guardadno lo que puedo , ya que no puedo entrar a los editores y bueno se ara todo de cero otra vez ..

      Amigos muchas gracias por la ayuda y bueno ojala yo pueda ayudar a alguien algun dia..

      Un abrazo grande y muchicimas gracias ..[/size]

    • #88078
      redloModerador Foro
      Participante

      Eso es ser valiente hombre 🙂 . Despues de la experiencia adquirida, es bueno que cuando instales alguna extension te fijes si todo sigue bien o apuntar que extesion y en que fecha la instalaste. te ahoraras problemas como el que has vivido, tu, yo y unos cuantos mas 😉

    • #88110
      Anónimo
      Invitado

      No, gracias a vos, por compartir tus problemas. Sinceramente, gracias. Por favor, ha sido un placer orientarte. De eso, se trata, hay gente que tiene buena dosis de voluntad y otra no tanto. Verás, acá hay gente muy sana, que le interesa ayudar y otra muy pacata. Igual, te encuentras siempre gente interesante, con quien platicar, además de tirarte un cable.

    • #88111
      Anónimo
      Invitado

      Hola muy buenas, he seguido el post y me gustaría dar alguna opción. Ya por como se muestra lo poco que se muestra cuando vas a añadir articulo, los caracteres….. no puede ser por un problema de idioma??? has instalado algun otro idioma en el admin? o algun componente relacionado con ello?
      En cuanto a lo del editor, mi manera mas rapida de saber cual estoy usando es ir a gestor de usuarios, seleccionar el mio y ahí ya te ponen el editor que estas utilizando.
      A ver si va a ser por algo deso!!.
      Muy buenas a tod@s, un abrazo!

Mostrando 16 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad