Error Jomsocial al modificar estado

Diseño y Posicionamiento Web con Joomla Foros Componentes Especiales JomSocial Error Jomsocial al modificar estado

Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #99101
      Anónimo
      Invitado

      Hola! necesito un poco de ayuda xq me estoy volviendo un poco loco. Tengo integrada jomsocial en mi web y me ocurren dos problemas.
      Uno de ellos es que no puedo actualizar el estado dentro de ella, sea administrador o un simple usuario, le introduzco en la página de perfil “lo que estoy pensando” y
      al pulsar en share no me lo introduce, hace como que va a hacerlo pero nada, en cambio a través del módulo hello_me si que me lo cambia y me lo publica,
      He estado mirando la configuración desde la administración pero no tengo nada bloqueado para que no lo haga….no se porque pasa….
      El segundo problema que tengo es que al introducir un evento no me deja cambiar la fecha de este y por tanto no me lo muestra en actuales, solamente
      en pasados, evidentemente porque al ser hoy el día de comienzo y final así lo interpreta la comunidad. Por lo demás funciona correctamente. Podéis ayudarme?

      gracias!!!

    • #99197
      redloModerador Foro
      Participante

      Cuando ocurren estas cosas suele ser por alguna libreria que falta o que no anda bien, no te guarda en la BD los cambios solo en algunas tablas. Jomsocial trabaja con librerias zend que se instalan con el componente, y es posible que durante la instalacion se produjera algun fallo, tambien que la version php de tu hosting no sea la adecuada. Hay ocasiones que a algunos usuarios se les queda en blanco, en la mayoria de las ocasiones desinstalando e reinstalando lo solucionan y si es solucion poco, nada convencional pero a veces funciona. De ti preguntaria en jomsocial > http://www.jomsocial.com/forum/

    • #108796
      hecarsanmonHector
      Participante

      Hola mijavida.

      Yo tenía el mismo problema, simplemente pedí a quien administra el servidor que activara las CURL y con eso se arregló el problema….espero sea tu caso y tu solución.

      Saludos

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad