Error HTTP 500 CK Forms

Mostrando 6 respuestas a los debates
  • Autor
    Entradas
    • #115487
      tnordiktnordik
      Participante

      Buenas noches a todos,
      Trabajo con Jommla 1.5.21 en el cual tengo instalado el componente de formularios CK FORMS V1.3.5. Hasta ahora todo iba perfecto, la gente rellenaba el formulario (campos obligatorios, tema, captcha…) y yo recibia el mail de notificación.
      Recientemente me empezaron a indicar que me mandaban mensajes mediante el mencionado formulario y yo no les respondia y al comprobar que está sucediendo me aparece el siguiente mensaje:

      [i][b]La página de [mi web] no funciona
      [mi web] no puede gestionar la solicitud en este momento.
      HTTP ERROR 500[/b][/i]

      He buscado el error_log en el cPanel pero no aparece ninguno relacionado con el problema en cuestión, es mas se trata de registros muy antiguos.
      ¿Alguien me puede orientar sobre el origen del problema y como solucionarlo?
      Muchas gracias

    • #115490
      redloModerador Foro
      Participante

      Joomla 1.5 ya no recibe asistencia, y el CK Forms, solo es compatible hasta joomla 2.5. Luego, te recomiendo pasarte a BreezingForms.

      Pasar tus formularios de CKforms a BreezingForms, no creo que fuera una tarea pesada.

      Tutorial BreezingForms: Ejemplo creación formulario a dos columnas..

      Ahora: ¿Es compatible Breezingforms con joomla 1.5? . Creo que si, pero no te lo puedo asegurar. Si lo es la versión 1.8.x, pero la 2.8.x no lo se.

    • #115491
      tnordiktnordik
      Participante

      Muchas gracias, por la respuesta. La opción de pasarme a otro componente de formularios ya la habia contemplado, tendre que acabar haciendolo.

    • #115494
      redloModerador Foro
      Participante

      ¿Lo has probado instalar en tu joomla 1.5?

    • #115497
      tnordiktnordik
      Participante

      por otros foros me han comentado la psibilidad de que se trate de alguna modificación por parte del servicio de hosting. Estoy pendiente de la respuesta de estos. En cuanto tenga respuesta y/o solución lo posteo

    • #115519
      tnordiktnordik
      Participante

      Buenas tardes,
      Ya está solucionado, finalmente fue producido por la actualización del PHP del servidor, nos han vuelto a la versión existente y ya funciona

    • #115520
      redloModerador Foro
      Participante

      Un servicio de hosting que cambia la versión php sin previo aviso a sus clientes, no es muy recomendable que digamos. Imagino que a parte de ti, les ha debido pasar, problemas varios, a mas gente.

      Pues solucionado, pero deberias ir pensado en actualizar tu sistema joomla. Eso si, cuando actualizes, entonces si deberian subirte de versión php.

      Saludos.

Mostrando 6 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad