Error al actualizar el Componente eXtplorer

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Error al actualizar el Componente eXtplorer

Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #108508
      feliperguezafelipergueza
      Participante

      He intentado actualizar el componente eXtplorer en un sitio joomla 2.5.9, el componente lo tengo instalado en su version 2.1.0 y quiero actualizarlo a la ultima version que corresponde a la 2.1.3.

      El error es el siguiente:
      Instalar componente: Otro componente ya está usando el directorio: /home/mezquite/public_html/components/com_extplorer
      Error instalando componente

      Como se actualiza dicho componente?

    • #108509
      lorena28lorena
      Participante

      Lo puedes desinstalar sin problemas ya que no es un componente que te sirva para guardar datos. Prueba desinstalarlo e instala la nueva version.

      De todos modos, si lo necesitas para tema de permisos, te dire que si es para el caso de una plantilla o extension, con joomla 2.5 puedes por ejemplo evitar utilizar instalar desde extensiones / gestor de extensiones.

      Saber mas en el PASO 2 – Instalación

Mostrando 1 respuesta al debate
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad