Database Error: Unable to connect to the database:Could not connect to MySQL

Diseño y Posicionamiento Web con Joomla Foros General Joomla en General Database Error: Unable to connect to the database:Could not connect to MySQL

  • Este debate tiene 9 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 13 años, 5 meses por Anónimo.
Mostrando 9 respuestas a los debates
  • Autor
    Entradas
    • #95253
      Anónimo
      Invitado

      Tengo este problema en mi sitio Database Error: Unable to connect to the database:Could not connect to MySQL , puedo acceder por momentos a ciertas partes de la web tanto en el panel de administracion como la parte publica de la web, la cuestion es que hay al intentar hacer algo en panel de administracion me da ese error y lo mismo si quiero ir a una parte publica determinada. En el hosting me dicen que “Es el mensaje que vemos al ver su sitio web, por favor, restablecer su contraseña de MySQL usuarios y añadir a las opciones de configuración secuencias de comandos.” asi que no comprendo bien que hacer para solucionar esto, decir que el sitio esta pesado en cuanto contenido ya tiene unas 13 000 url . Gracias.

    • #95267
      redloModerador Foro
      Participante

      Y los de tu servidor ¿que dicen? Limites de tu hosting quizas.

    • #95271
      Anónimo
      Invitado

      Bueno esto me decian ayer ” restablecer su contraseña de MySQL usuarios y añadir a las opciones de configuración secuencias de comandos” ademas que era un error de algun script pero no del host. Decir que hace algun tiempo me sucedio esto mismo y leyendo configure el sh404SEF desactivando la seguridad a negativo y Activate anti-flood y tambien modifique el Max number of requests. No se si estara relacionado . saludo y gracias 😉

    • #95280
      Anónimo
      Invitado

      ¿Estas utilizando algún server free?

      Los Free suelen tirar esos mensajes pero son temporarios.

      Saludos

      Max

    • #95285
      Anónimo
      Invitado

      Es un Alojamiento de pago ” Byethost” , esta claro que algo tendra que ver el incremento de usuarios en ese momento , aunque unos dias antes hubo el triple de trafico en un momento determinado y no sucedio esto. No es la primera vez que me pasa y la verdad que quisiera saber ya cual es el problema ya que cada poco cuando hay mucho trafico en una url de la web sucede esto. saludo

    • #95320
      Anónimo
      Invitado

      Pero que casualidad.

      A mi me a pasado, muy de vez en cuando, con el free de byethost y de zobyhost (que son los mismos pero en español).

      No es una queja. Para ser free andan mas que bien.

      Para mi es sobrecarga en los server.

      Saludos

      Max

    • #95327
      Anónimo
      Invitado

      Gracias omenos, si los servicios gratuitos de byethost estan bien , pero me paso que una web al superar cierta demenada te la paralizan y el tema de un limite de inodos por cuenta etc, saludos.

    • #95540
      Anónimo
      Invitado

      Pues entonces es por mucho trafico el problema? Lo pregunto porque es todo el dia que me pasa lo mismo. Y antes andaba re bien.

    • #95552
      redloModerador Foro
      Participante

      El motivo pueden ser mil, que si trafico, superas en tiempo el procentage de cuota de uso del micro y catapum, que si los inodes en los VPS te pasas y catapum, que si tienes el php.ini mal configurado directamente catapum, en los dedicados con un problema en una BD cada 2×3 se cuelga y a reiniciar, cuando no el myconf, total, mil cosas… . Habla con los de tu hosting y si es cosa de trafico, cuidado donde te metes, no vaya a ser peor el remedio que la enfermedad.

      Mi opinion es que si es un hosting compartido y te a ido bien hasta ahora, comprueba si tienes activada la cache, limpia tu base de datos, revisa todo antes de moverte, es lo mas economico.

    • #95628
      Anónimo
      Invitado

      Luego de tres dias con problemas de acceso a la web me dicen el el host “byethost” esto “Su servidor está shedulled de una actualización de hardware durante la próxima semana para resolver algunos problemas de rendimiento con el servidor.

      También estamos trabajando en la optimización de su servidor de hoy para asegurar su sitio web en línea y se activa antes de las actualizaciones se han completado.” Tambien me fije Redlo y tenia System – Cache desactivado por lo quie ahora lo activo a ver si va mejor . Saludos

Mostrando 9 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver
Privacidad