ayuda con AlphaContent y con ARTIO JoomSEF

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros Joomla 1.5 Componentes ayuda con AlphaContent y con ARTIO JoomSEF

  • Este debate tiene 25 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 9 años, 9 meses por Anónimo.
Mostrando 25 respuestas a los debates
  • Autor
    Entradas
    • #97379
      Anónimo
      Invitado

      wenaz

      tengo unos pequeños problemas y espero puedan ayudarme empecemos con AlphaContent , al parecer todo funciona bien, pero cuando le doy a letra A para listar los contenidos empezados con esta me muestra 2 de los 3 articulos que tengo q empiezan con dicha letra quisiera saber porque no muestra a los tres y sin embargo si aparece en el listado general.

      ahh tambien queria saber si tienen informacion sobre estos dos modulos que vi en la pagina mod_alphacontentalphabeticalbar y mod_alphacontentbysection no los estoy utilizando porq la verdad no se para que sirven, cuando los habilito no logro verlos pero me imagino q son utiles.

      y en cuanto a ARTIO JoomSEF las urls ya se ven como queria q se viesen “amigables” hasta ahi todo funciona bien, ya renombre el archivo txt a .htaccessy demas aparentemente todo funcionaba bien ya que en la pagina principal todo se veia bien pero cuando le doy click a cualquiera de los articulos se direccionan a la misma pagina de unicio lo unico que cambio es la direccion url como si estubiese en el articulo, quisiera saber si ise algo mal.

      esta es la direccion: http://www.anime-rox.com por si no me entendieron bien.

      salu2

    • #97386
      lorena28lorena
      Participante

      Tienes desactivado el mod_rewrite y el el joomsef, las urls no se ven amigables.

    • #97387
      Anónimo
      Invitado

      justo la acabo de desactivar porq anda editando unas cosas, ya lo activo para q veas, pero ahora el problema es el mesnaje 404 😛 ya q borre todos los articulos y los hice denuevo para ver si era un problema.

      salu2

      pd: hay alguna manera de borrar los sef urls anterioires?
      pd2: ya esta activado, si te fijas en el menu principal “eErminadas” ocurre lo que describia que solo se va a la pagina principal.
      pd3: gracias de antemano

    • #97390
      redloModerador Foro
      Participante

      Hola, Lorenzo te lo explica todo en este Tutorial artio joomsef de reciente creacion. Leetelo que las preguntas que haces estan reflejadas en el tutorial. Si despues sigues con problemas pregunta, aqui mismo.

    • #97396
      Anónimo
      Invitado

      hmm me puse a ver el link que pusiste pero ahi no hay nada relacionado a artio joomsef, mira yo ya me lei y puse la configuracion que salia en este tema :

      https://solojoomla.com/configuracion-joomsef-en-espanol-para-urls-amigables-joomla.html

      pero sigo con los problemas que les mencione, para que veas bien te dejo nuevamente el link de mi sitio:

      http://www.anime-rox.com

      salu2

    • #97399
      redloModerador Foro
      Participante

      Disculpa erre al poner el enlace, si ese es. Desomprime este archivo y remplaza el .htaccess con este, yo te lo configure. luego si sigues con el mismo problema busca dentro de ese archivo la linea Options +FollowSymLinks y añadele una armoadilla, asi #Options +FollowSymLinks . Ya me comentas.
      .

      Antes revisa estoDesde la administracion joomla! ir a Sitio / Configuracion Global y en el cuadro que se muestra a primera vista a la derecha de su pantalla “Parámetros de optimización de SEO” activar “URLs amigables para motores de búsqueda” y “Usar Apache mod_rewrite” esta es solo para usuarios de apache y dejando como esta la otra opcion “Agregar el sufijo a las URLs” desactivada.

      Attachments:
    • #97401
      Anónimo
      Invitado

      mira lo acabo de reemplazar pero sigue el mismo error :S y ahora me ocurrio algo bastante raro, el htaccess desaparecio :s ya no esta donde deberia estar como si se hubiese borrado al dar click a un enlace

      edit: definitivamente desapare y automaticamente sin darle cliick a nada mi bien lo paso con filezilla lo veo desaparecer =(

    • #97403
      redloModerador Foro
      Participante

      No, si estas accediendo con un cliente ftp que no visualiza ese tipo de archivos, esta pero no lo ves. Filezilla . Una cosa que se indica en el tutorial es que se limpie la cache de joomla! en los cambios.

      Herramientas / Purgar cache expirada y Herramientas / limpiar la cache – Elimina todo y vuelve a mirar.

      Pasame una captura de Sitio / Configuracion Global del cuadro “Parámetros de optimización de SEO” solo de eso. Ahora tengo que salir cuando vuelva seguimos.

    • #97404
      Anónimo
      Invitado

      ando utilizando FileZilla (el cual visualiza el archivo) ya limpie el cache y copie el archivo y sigo teniendo el mismo error =s

      y cuando buelvo a abrir el filezilla ya no enceuntro el archivo .htaccess desaparecio :S totalmente lo buelvo a subir y sigue pasando lo miso

      edit: bueno acabo de entrar desde el administrador de archivos de mi hosting y ahi logro visualizar el .htaccess aunq no entiendo porq no puedo verlo por filezilla 😛 bueno de todas maneras el problema persiste =(

      edit2: ya logre visualizarlo aparentemente estaba como oculto, entre a servidor>forzar mostrar archivos ocultos y volvio a aparecer

      PD: de nuevo gracias y disculpa las molestias

    • #97405
      redloModerador Foro
      Participante

      ya he vuelto. No pasa nada, para eso estamos aqui. No te preocupes. Edita el archivo .htaccess y busca dentro de ese archivo la linea

      Options +FollowSymLinks y añadele una armoadilla, asi #Options +FollowSymLinks y guardas, limpia cache y comentas.

    • #97406
      Anónimo
      Invitado

      ='( acabo de hacer lo que me dijsite y nada sigo con el mismo error

    • #97407
      redloModerador Foro
      Participante

      Pasame una captura de Sitio / Configuracion Global del cuadro “Parámetros de optimización de SEO” solo de eso

    • #97409
      Anónimo
      Invitado

      ahi esta

      Attachments:
    • #97411
      redloModerador Foro
      Participante

      Te has leído el tutorial ¿Solo de pasada verdad? Repasa el tutorial sin prisas por favor.
      Y quita la armoadilla que has puesto del .htaccess que acabas de poner

      Attachments:
    • #97412
      Anónimo
      Invitado

      jaja y eso? no creo q se me haya pasado nada, lo configure como supuestamente tenia q ser porq inlcuso vio otros videos donde solo cambiaban una linea y tendria q funcionar.

      es posible que se me pasase algo, por eso mismo andaba preguntando.

    • #97413
      redloModerador Foro
      Participante

      Repasalo paso paso, sin prisas. ¿Tu ves que aquí funciona, no? Pues esta configurado tal cual el tutorial, y hasta tienes el archivo .htaccess con protecciones, re-direccionamiento para las www….

    • #97414
      Anónimo
      Invitado

      jaja se me fue esa 😛 pero no porq lo leyera mal si lo tenia sin marcar esa opcion pero cuando lo desactive para ir viendo los articulos y al volver a activar para mostrarte lo hice rapido y marque todo 😛

      pero aun sin marcarlo sigue el mismo problema y eso que estoy con el .htaccess q me pasaste y segun yo con las opciones dentro del joomsef como estaba en el tuto este pero lo vere una ves mas para ver si algo mas se me paso

    • #97415
      redloModerador Foro
      Participante

      Ok, pero dime ¿Que version de Joomsef tienes? y donde tienes alojada la pagina.

    • #97416
      Anónimo
      Invitado

      Versión: 3.8.1
      y lo tengo alojado en http://www.sferahosting.com/

      edit: volvi a leermelo y todo esta tal como lo describe el manual y las imagenes e incluso dice que deberia agregar esta linea DirectoryIndex index.html index.php – ponerla debajo de RewriteEngine On

      fuero de eso no enceuntro nada q se me haya pasado por alto :S
      edit2: revisando otra vez lo unico q pase por alto es la instalacion del Actualizacion Plugins SEF pero hasta donde vi en otros lados creo que esto ya es algo asi como extra, en teoria tendria q estar funcionadno no¿?

    • #97418
      redloModerador Foro
      Participante

      No es si deberia, es optativo segun tu servidor para que los navegadores reconozcan antes .html y no .php. Mandale un ticket a los de tu hosting a ver que pueden decirte.

    • #97419
      redloModerador Foro
      Participante

      una cosa mas, Recuerda que en cada cambio debes purgar la cache. Una cosa que no hemos hecho, purga las urls amigables y actualiza. Son dos tareas direfentes que veras en tu panel Purge SEF Urls y Update Urls. Primero update.
      Y haz otra cosa, desactiva Joomsef a ver si solo con el SEO activado en tu joomla te funcionan las urls amigables.

    • #97420
      Anónimo
      Invitado

      esto es lo que tendria que preguntar??
      Actualizacion Plugins SEF
      Para la actualizacion de los plugins, los desarrolladores han dispuesto un sistema automatico desde el servidor de Artio Joomsef y la posibilidad de actualizacion manual. Para la actualizacion automatica, observaran desde la pantalla que muestra los plugins sef a su derecha la columna “Upgrade”. En esta columna se muestra si un plugin sef debe ser actualizado con un boton “Upgrade” que debera pulsar para actualizar. La actualizacion una vez realizada, hara que el boton desaparezca y en su lugar veremos el texto “Up to date” de actualizado. Asi de sencillo.

      Instalacion Plugins SEF
      Para instalar un plugin sef de un componente tan solo debemos descargarnos el plugin sef, bien de terceros o desde la web de artio > Arti joomSEF Extensions, accediendo se le mostrara un listado completo a una sola pagina los plugins sef disponibles para componentes joomla!. Una vez el archivo en nuestro ordenador, desde la pantalla de los plugins sef, en la parte superior derecha de su pantalla hagan clic en la imagen representando una caja con un disco, llamada “Instatalar”. Si la carpeta situado en /components/com_sef/sef_ext tiene permisos de escitura, seleccionaremos el archivo previamente descargado y lo instalaremos. Para desinstalar los que ya no sirvan, seleccione el archivo haciendo clic en el circulo y pulsen en el icono desinstalar.

      bueno si solo me queda esperar la respuesta del hosting mas no podemos hacer:s en cuanto a la otra duda del AlphaContent sobre porq no puedo visualizar (mas especificamente la letra A) todos los articulos tienes alguna idea?

    • #97421
      redloModerador Foro
      Participante

      Haz lo de mi respuesta anterior que aun no hemos hecho, que mientras publicabas yo hacia lo mismo.

    • #97422
      Anónimo
      Invitado

      etoo ya lo hice y nada pero no se si le entendi bien le doy a update luego purgar y despues a purgar cache?

      edit: aunq algo si cambio en el munu principal cuando le doy a los botones si me manda a su respectivo link (pagina) pero sigo sin poder acceder a los articulos donde sigue saliendo el error 404

    • #97423
      redloModerador Foro
      Participante

      ¿El safe mode lo tienes desactivado? Y cual es la version de tu php. Lo puedes averiguar en la administracion joomla! en Ayuda (Menu superior). Y si asi debes hacerlo.

    • #97499
      Anónimo
      Invitado

      el safe mode lo tengo desactivado y la version del php es: 5.2.6-1+lenny9

Mostrando 25 respuestas a los debates
  • El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad