Actualizar version 3.6.2 a 3.6.4 error AJAX Loading Error: Forbidden

Diseña tu página web con Joomla ¡ En 6 pasos ! Foros General Joomla en General Actualizar version 3.6.2 a 3.6.4 error AJAX Loading Error: Forbidden

Mostrando 3 respuestas a los debates
  • Autor
    Entradas
    • #116084
      fviljimfernando
      Participante

      Buenas tardes,
      Gestiona varias webs en Joomla y nunca he tenido problemas con ellas a la hora de actualizar, excepto con una.
      Ésta, cada vez que entro me informa que la versión 3.6.4 esta disponible y me invita a actualizarla.
      Si la hago caso, me sale una ventana con el error AJAX Loading Error: Forbidden.
      Estando buscando por internet aparecia la herramienta “admin tools” que instalo por ver si se soluciona el tema, pero sigue con el mismo error.
      Lo hago manualmente y no me da error pero no me figura la actualización y sigue pidiéndola.
      ¿ Sabeis que solución podría darle al tema ?
      Pd. Este error me da en la fase de producción (en internet), y he pasado toda la aplicación a mi PC donde tengo un servidor en modo local con wAmp y da el mismo error.
      Le he pedido al proveedor de servicios que modifique el php.ini para permitir subir archivos de mayor peso (ahora permite 8 Mb). En el servidor local le permito que suba archivos de 80M y como da el mismo error pienso que tampoco es una solución válida.
      Gracias

    • #116101
      lorena28lorena
      Participante

      Empieza con vaciar manualmente la carpeta /cache desde tu cliente FTP. Me paso una cosa parecida con la actualización, que tuve que realizar manualmente.
      Tambien ve a Extensiones / Gestionar y ve a Base de datos y dale al boton Corregir.

      Saludos

    • #116105
      fviljimfernando
      Participante

      Gracias.
      Tras probarlo, me sigue dando el mismo error.
      Bueno, lo he hecho con la version de prueba en localhost con UwAMP que es el que utilizo porque no me atrevo con la versión en producción.
      Si lo hago manualmente, es decir, cargando el archivo y que lo escriba automaticamente, no me da ningún error, sólo que vuelve a la pantalla que me informa que hay una version joomla nueva.
      Sin embargo si actualizo las extensiones, no tengo ningún problema.
      Lo mismo debe ser que funciona si lo hago directamente desde internet ne lugar de utilizar el local.
      Un saludo,
      Fernando

    • #116146
      karlos_portinatxcarlos
      Participante

      Hola yo estoy igual, exactamente igual, he probado de todo y nada.

Mostrando 3 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de sus datos para estos propósitos. Ver
Privacidad